Ini Daftar Ponsel yang tak bisa Gunakan WhatsApp Mulai Hari Ini 

0
131
Foto: Istimewa

Kastra.co — WhatsApp mulai hari ini memberhentikan dukungan untuk sejumlah ponsel lama yang menggunakan beberapa sistem operasi.

WhatsApp tidak dapat lagi digunakan di ponsel dengan sistem operasi Android 2.3.7 Gingerbread serta versi Android yang lebih lama.

Dikutip dari Android Police, Sabtu, menurut catatan jumlah distribusi sistem operasi Android, terakhir pada Mei 2019, Android Gingerbread terhitung masih berjalan di 0,3 persen perangkat Android di seluruh dunia.

Ponsel yang masih menggunakan sistem operasi tersebut antara lain Galaxy S, yang merupakan cikal bakal ponsel andalan Samsung lini Galaxy S. Samsung secara resmi meluncurkan Galaxy S pada 2010.

Pada saat itu ponsel tersebut merupakan salah satu ponsel dengan performa terbaik, yang menjadi pesaing untuk iPhone 3G. Galaxy S meluncur dengan Android 2.1 Eclair, dan harus “tutup usia” dengan update resmmi terakhir Android 2.3 Gingerbread.

Selain Galaxy S, ada pula Nexus One milik Google yang dirilis pada 2010. Ponsel tersebut juga hadir dengan Android 2.1, dan hanya bisa diupgrade hingga Android 2.3.6 Gingerbread.

Selain perangkat Android, WhatsApp juga memberhentikan dukungan untuk perangkat yang menjalankan iOS 8 dan versi di bawahnya, yakni iPhone 4.

iPhone 4 dirilis pada 2010, ponsel Apple pertama yang membawa teknologi Retina dan juga chipset A4. iPhone 4 meluncur dengan iOS 4, dan mendapat update terakhir iOS 7.1.2.

Sementara itu, pengguna iPhone 4s, iPhone 5, iPhone 5c atau iPhone 6 harus meng-update iOS mereka ke iOS 9, sedangkan pengguna iPhone 6s atau yang lebih baru tidak akan terdampak dengan pemberhentian dukungan WhatsApp tersebut.

Sulit untuk menghitung jumlah perangkat iOS yang tidak lagi mendapat dukungan WhatsApp.

Namun, dari data Apple pada laman pengembang tercatat hingga 27 Januari 2020, dihitung berdasarkan penggunaan App Store, sebanyak 70 persen iPhone telah menggunakan iOS 13, sementara 23 persen menggunakan iOS 12, sisanya 7 persen menggunakan iOS yang lebih tua.